Reason 6


Sincere apologies to anyone who may have already posted on this topic or who submitted a response to my question. However, after 48 hours of self searching, posting and now close to binge drinking I am UNABLE to open Reason 6 with CB6.

I am using a Mac running OSX 10.7.2. Both programmes work independent of each other however when I try and open Reason after CB6 it tells me I should check my rewire host. Then when I try a second time it says my Reason engine is in use. Only after I close CB6 and try again do I get the first message.

I have them running in 32 bit mode. No issues there.

I am at a wits end and when I first opened CB6 I updated a track I need to get completed in the next 24 hours. Because of the problem I then reloaded CB4 and Reason 5 which worked perfectly together. Now they are not even working!!!

Please help team. Any advice would be most appreciated.

I tried the same after i jiggled with some sound-card drivers I didn’t use anymore.

I opened an old project that used both programs, after restarting the computer, and after that I had no problems.

I understand your frustrations, I have learned that when this happens, the only thing you can to is reboot, and that is time-consuming…

I hope it helps.

PS.: I run both Cubase 6, and Reason 6 in 32 bit.

Thank you, even though I am afraid to say how simple your solution was… it worked…

I am never turning off my machine again.

Thanks for taking the time to respond.