Recalculate spacing

I don’t remember how to tell Dorico to recalculate spacing. I open a file and change the music but now it’s the chaos like in the image

Thanks for help

I’d wager the problem is that the System Break on the second system has the property ‘wait for next system break’ set. This tells Dorico to try and squeeze everything after it into one system.

@ PjotrB thanks for the comment ! I replace a system break after and it’s ok. I believed that dorico did it automatically
best regards

This can happen if at some point you used “Make into system” but then deleted the 2nd system break - as “Make into system” works by putting system breaks at the start and end of your selection, and setting the first system break to “Wait for” the next".

I’ll guarantee that Dorico didn’t add a System Break with manual properties set all by itself. :wink: The only automatic thing Dorico is doing is spacing your music out according to what is in the document, all the time.

The very idea of ‘telling it to recalculate’ only applies to other software.

1 Like

Thanks to all for the explications!
Great soft + Great forum
Best regards