Receive error when installing eLicenser Control Center

I’m getting the following error message during installation of the eLicenser Control Center (v 6.7.1.8150) on Windows 8.1 Pro (64-bit):

Error copying file from
C:/Users/dylan/AppData/Local/Temp/eLC_Installer_6.7.1.8150…/Legacy Support Helper Files/ForwardExecuter.exe to C:/Windows/System32/SYNSOPOS.exe
:destination not writable

I can select “Ignore” and the installation completes, leaving me with functioning Control Center that recognizes my usb key and has all licenses present. However, when I try to launch Cubase 7.5, I get the “Protected Object Server” error indicating SYNSOACC.DLL could not be located.

Are there any specific permission settings I need to change for a successful installation?

So, although I wouldn’t recommend this, I took ownership of System32 and SysWOW64 folders and gave myself full permission. Ran the installer again, this time no error appeared. Cubase now launches. I assigned ownership of the folders back to nt service\trustedinstaller and removed myself from the users and groups. Only time will tell if this filthy hack causes trouble down the road :wink:
Cheers

Hm… does that equal running the installer “as administrator”?

Running the installer as admin was the very first thing I tried…to no avail. Just happy everything seems to be working now.

:smiley:

I have the same problem and it was caused by some security program called
Advanced System Care, and when I disabled all the options in the Protect section it solved
but you must get out of the pages for setting updated
Some Program prevent eLicenser to write in System 32 folder, find what it is , and lower your User Account Control Setting (UACS) level lower and it would install