Receiving error too many tracks

I have Win 7 64 bit, Cubase 6 W/new drivers, M-Audio 610- I am receiving a error that says too many tracks running at a time, when I’m am only trying to record only one track with no other tracks recorded. Please help if you can I have never had this thing working right since I bought it when it first came out. My band lost all their faith in me as a recording tech. Tony

Have you searched this forum (use google, the forum search is rubbish) for that error?
I recall getting that error a good while ago, but I can’t remember the problem nor the solution.

If I remember I’ll get back to you. Good luck.

Thanks, I don’t know if I’ll ever buy Cubase again. I know the band members don’t won’t me to.

I don’t think nobody here gives a s*it on what do you buy and what you don’t.

But anyway: I think you had the same problem more than a year ago:
http://www.steinberg.net/forum/viewtopic.php?f=19&t=21698&p=137036#p137036

Obviously you resolved it, because you didn’t continue the discussion about your problem. How about using the same solution you used a year ago?

Jarno, Who cares I’m just talking, anyways it hasn’t worked yet like I mentioned and I have never found any solutions.

Sorry. My bad. Obviously started forum search before reading your post completely. My apologies.

Have you tried to contact Steinberg? Asking them what triggers this error message might help to figure out the problem.

Tony, please send along a screen shot (with the entire screen and all screens if multiple).

Tony,

Please post the specs of the computer you are using! Then we might be able to compare “Apples” to “Apples” or PC’s to PC’s, whatever your flavor!

Also… it would help save time if you post that info into your signature so people don’t have to keep asking! :bulb:

Al