ReConform Configuration


I think the new reconform tool is really great. Well done Steinberg! It already has saved me a lot of time.

I have a problem though. At the moment I am working on a documentary. I have done the editing of the dialogue, done some sound design and even mixed it to some degree. Now they have decided to reedit it a bit. There are a few cuts and a few extensions in the timeline. Nuendo identifies the cuts very accurately and inserts silence in the extensions. That is all good.

However, in the reedit they also have put a lot of new clips over the interviews. These inserted clips don’t effect the timeline and more importantly the sync of the sound. The sound should be unchanged. Normally that would not be a problem, I would just ignore it. However, Nuendo insert silence under every one of these new clips, deleting the sound that was there. Is there any way I can tell Nuendo to ignore inserts that do not effect the overall timeline? Or do I have to go through the whole changed EDL and delete the entries manually?

Best wishes,



Unless I misunderstand the problem, that is exactly the reason for the preview function.
While previewing each “edit”, you can then decode to keep those EDL entries or removed them, so no reconform is executed.

Does that make sense?


Hi Fredo,

yes, the preview function is certainly very helpful. I know I can go through the whole list and delete entries that I don’t like.

But usually I am only concerned with edits that cut out or insert new time into the timeline, that means edits that shift everything that comes after it forwards or backwards. That is because those edits effect the sync of the whole film. But if they insert a shot that does not effect the timeline I would like to generally ignore it. In those edits, you have two options: either there is new sound in a new AAF, in which case I can quickly delete the sound that it there, or the sound is not suppose to change. In both cases I am better off with reconform ignoring it.

So say you have a 45min film and you have an insert of a clip from 00:30:00:00 to 00:31:00:00, but then everything after 31 stays the same, in that case this would be an insert that does not effect the sync of the overall film. Is there any way I can ignore those automatically? That would save a lot of time.

Best wishes,


I would have thought the “healing” option “Gaps with inserts” would do a thing like that…but have not realy tested it…


I don’t quite understand what the last two options of the healing process are exactly doing, but healing is simply combining entries in the changed EDL that come after each other. It therefore does not make much sense to keep them as separate entries. It is just to clean up the EDL as I understand it.

Best wishes,


Actually, you are right. The ‘Gaps with Inserts’ healing function is probably supposed to do that. But for some reason, it is not doing it for some entries. There is probably something wrong with the EDL then.