Record (and isolate) voice without music track with Cubase Pro 10.5 & UR22C


How can I record only voice without the instruments midi track ? I know it’s a very simple question but I spent hours to try to set up my system without any solution.

Every time I record, I hear the music playing on the singer headphones. My simple goal is to isolate the voice in order to have a clear audio track.

Thanks for your potential replies :slight_smile:


Please make sure Loopback is not enabled on your Audio Device (you can enable/disable it in the Control Panel of the Audio Device).

Hi Martin.

A huge thanks for this simple but extremely useful answer !

On the URC interface :

I was on Live Cast. I selected Off and… you made my day. Thanks again.

Bye bye :wink: