Record at 44,100 Hz playback at 22,050 Hz

Hi all,

I’m very new to all this, so please be gentle. :slight_smile: I had previously used my CI1 and WaveLab LE 7.2.1 (build 600) to make a few recordings, and everything went well.

Recently I tried again, but now when I record at 44,100 Hz, the audio plays back too fast. I have to reduce the playback to 22,050 Hz to get it to play correctly. Not sure what changed but clearly I fiddled with some setting that caused this. My original recordings play back at 44,100 just fine.

Any suggestions on where I might look?


Thanks!
Mike

Hi,

If you ever suspect that some setting you have changed is cramping workflow or altering your material, you need to trash your prefs (in Wavelab).

Thank-you! Not sure what specific setting I messed up, but deleting everything under C:\Users[username]\AppData\Roaming\Steinberg and restarting the app fixed the issue.

Much appreciated. :slight_smile: