Record Enable button stuck on first track

I am having troubles trying to deactivate the record enable for the first track for some reasons. Whenever i move a track to the top as the first one, the record enable gets stuck. But when I move it down and it is replaced by another track right below, that track also have its record enable button stuck. I tried searching online about this problem, but i can find no answer.


Is it ok if someone can help me to solve this problem of mine? Thank you

Hi and welcome to the forum,

As I can see, you use any remote device (MIDI Remote or Mackie Control). What kind of device do you use?

To me, it looks like there is a MIDI loopback. Cubase sends the Record Enable switch command, the remote device receives it but because of the MIDI Thru on the device, it sends it back to Cubase.

1 Like

Hey there, when you ask what kind of device I am using, are you referring to what kind of MIDI keyboard i use? I am using an M-Audio Oxygen Pro Mini. Is there a way to disable this MIDI loopback thing?

Hi,

Could you attach a screenshot of the Studio > Studio Setup > MIDI Ports Setup window, please?

Hi,

Could you please take a screenshot of the whole window?


here u go

Hi,

There is the Mackie Control remote device available. What is its MIDI Input and MIDI Output, please?

The MIDI input and output would be MIDIIN3 and MIDIOUT3

Hi,

Then it seems, that the Oxygen routes the signal from the MIDIIN3 back to the MIDIOUT3. Please have a look into the manual.

I tried to disconnect both input and output, and it seems like it worked, but I am not sure if this is the right way to do. I will take a look at the manual