Record enable disable buttons not working

I am using Cubase 12 because i cant get 13 to work properly the problem with 12 is the record disable button will not disconect the record can any body help with this
cheers

Hey there the settings I think your looking for are here >

Under the setting Enable record on selected track?
Not sure if this is what your query is.

thanks but nothing changes still stuck
Cheers

Hi,

Do I understand you correctly that you have a track selected, you disable the Record Enable button and it becomes enabled again? Is the issue only for the Record Enable button, or is it also for the Solo and Mute buttons?

Do you use Mackie Control, MIDI Remote or any other Remote Device, please?