Record enable in new Cubase 11

In Cubase 11 only the stereo tracks can be record enabled, and it automatically happens when the track is selected. The mono ttacks cannot be record enabled. How do I control this

Disable the Preference ‘Enable Record on Selected Track’

Make sure they have an Audio Source. If no Source is connected to an audio Track you can’t Record Enable it - I presume because it would have nothing to record.