Record enable on multiple tracks


I recently bought a CC121, I love it so far :slight_smile:
Still learning to use it correctly, however, I was not able to understand, how to arm multiple tracks with it…
As when I change a track, I loose all arm information on all other tracks other than the active one, so there is only one track armed. Also basically I can arm/disarm only active track, which does not make much of a sense for me… I though I could scroll over tracks and arm those I’d like to record, but I have to arm all others track via mouse anyway.

Is there any way to arm more tracks using CC121? Or have selected tracks while changing them via Channel select buttons (equivalent to shift-select a track via mouse)?

I tried to put the necessary tracks into a folder, enabled group editing, so when I click on Record enable on the group, Cubase arms all the tracks within the group - however when I move the track to this folder and use the arm button, it arms just the first first track only…

Thank you.

Same problem here - But It was working.
So I had to go to my first solution, create a vca fader for all the tracks that you wich to arm in one go.
enable/desable the rec or monitor on this VCA - it should arm all the tracks that has been link.
Why the folder track enable only the first track since the cc121 update !!!

If I understand the problem correctly, all you need to do is go to Edit > Preferences > Editing > Project & MixConsole, and deselect ‘Enable Record on Selected MIDI / Audio Track’.

You can optionally set up a key command to enable / disable this.