record enable problem

Every time I select a track, regardless of the kind of track, it is enabled for recording. I have no idea why this happens, and I can’t find a “preference” for this. How to stop it? Running the newest version. 8.0.3


It is in the preferences. Please go to file > Preferences > Editing > Project & MixConsole > and remove the mark on the box that says: Enable Record on Selected Audio Tracks.

If you search the operations manual for “Enable Record” you will also find it.

Best regards,