Record Enabling


For some reason when I’m working on a project Cubase changes the settings of record enabling. Instead of having the count-off like usual when I hit the record key (* on the keypad), I have to press play so it can start recording. What am I accidentally pressing that changes this?



Disable external sync.

Thank you! I imagined it must have been something very simple like that.

Thanks again

I have External Sync off and Punch In on and record enabled on a track, is there any way to prevent recording when just starting play? I only want it to record when I hit record and play when I hit play.

Disable auto punch in