Record flow problem, please HELP : )

Hi all,
I need some help with a record flow issue.

When I press * star. It records fine; midi data or audio. However when I press star again it deletes everything I just did and reverts the recording back to where I started to record.Then starts recording again.
I have found a work around, which after recording I use space to stop the project. Then I keep everything I recorded, but its not ideal as it also stops the music, when writing within a loop scenario its nice to keep the groove going, and what I want is when I finish recording and press star the music continues and I stop recording (and it doesn’t delete everything). I hope that makes sense? Thanks in advance to anyone that can help. I am sure its just a setting in key commands or preferences. I just don’t know what I am looking for as never had this problem before.
I recently did a re-install (had a problem with REBEAT distribution software) and so this a fresh install. It took a while to set up my keyboard shortcuts and I fear that in doing so I may have changed a setting… same with preferences. I customize my set up completely been producing with Cubase since the 90’s (about 1994) and I never had this problem haha anyway hope someone can help

my spec:
Windows 10 (latest version)
Latest up to date version of Cubase 10_10.0.30 pro
Intel i7 ASUS mother board
32GIG RAM
All bought software (no cracks)

  1. This is the german forum. That´s why all the other posts except yours are in german.
  2. switch from “re-record” mode to “punch in / out” in the transport
  1. Sorry about that, how did I miss that??? I just clicked on Cubase 10 forum and without looking made a post : /

  2. Oh my gosh thanks so much, just added a keyboard short cut to control and star! Its funny I thought it was something to do with the punch in/out business but on my 1st look didn’t see it. The odd thing is I went to the transport itself and it didn’t fix it but I manged to find the shortcut responsible for it. I didn’t change it there though by accident as there was no shortcut key assigned so not really sure how it got changed? AS I said the buttons I switched on the transport didn’t seem to make a blind bit of difference haha… Again thankyou so much!!!
    All best