Record in Editor not recording

Hello I’m trying to figure out why my record in editor is not recording any midi data even when it is enabled. If this is the case do I have to press the record button every single time I want to record midi data?

You have to Record Enable the tracks you wish to record to and then click the Transport Record button (by default * key command shortcut) to start recording, yes.


You must not click the Transport Panel Record button. If you do this, the window focus switches from the Editor window to the Project window. So you don’t Record in Editor anymore. You have to trigger the Record via Key Command or via Remote Hardware.

Ahhh thank you very much I appreciate it .

Hi Martin,

Thank you for the correction. I admit my fault, in part. :laughing:

The Transport Record button in the Project Window Toolbar will cause the Editor to lose focus. The Transport Record button in the Transport Bar will not.

(One may also disable ‘Edit Solo’ / ‘Record in Midi Editors’ Follows Focus in Preferences > Editing.)

Hi paka,

Thank you for the correction. :wink::grin: