Record mode key command (fixed)

I just upgraded to Cubase 10 Pro and I can’t get any key command for the record mode to work. I’m used to having the ’ being the key command for this but nothing happens.

Any thoughts?


Thanks

Hi and welcome,

THere are several types of Record Mode. Which exactly have you tried, please?

I also happen to have some trouble with key commands that don’t work.
In my case the select left / right from cursor don’t work and it really bugs me.
May I ask how you solved this problem?

Hi,

What Key Command have you tried to assign, please?

Hi Martin,

Just started out with Cubase 10 and I have trouble getting the select all material right and left from cursor commands to work ( E and D ) if I assign them to different keys they still don’t work.

It is a bit frustrating because I use that command a lot while editing. Most other commands that I use seem to work fine as far as I can say.
I already rebuild the user preferences but this didn’t seem to do the trick yet…

If you got any further suggestion, they are most welcome!

Hi,

Who of you added the “(fixed)” to the title, please?

How did you fix it? Thank