record mode

When I am recording Midi, Cubase always snaps the start and end of the event to the closest bar.

Even though snap and cycle are turned off.

How to avoid this. refer the screen shot.

Best - Dr Tolle

seems your AQ button on the left is off in the transport bar, but if you go to the settings button on the right side and untick the “Midi Auto Quantize” option I think you will be recording without auto quantize



No, this is not AQ. AutoQuantize (AQ) quantizes the notes inside of the MIDI Part. This is a preferences settings:
Preferences > Record > MIDI > Snap MIDI Parts to Bars.

By default this is enabled.

Martin Jirsak - Fantastic

That was easy solved.

Thanks for all answers.

Best Dr tolle