record multiple tracks using single mic input

I’m having problem with multiple recording.
1.e.g,I will record two tracks.First I recorded First track.
2.Then I use First track as play back sound and record the Second track.
3.But when I record the Second track it re-recorded sound from the First track, and record the
Second track.So the Second track is a combination of First track and Second track.
4.I’m using single mic input.
5.Can I record multiple tracks using single mic input (not at the same time but one by one )?
( It can be done so on logic pro x )
Thanks for any help!?

Did you use head phones to hear what the first track is whilst recording or was it playing out the speakers?

First,Thanks for reply. I turn off studio monitor and use head phone.

What audio interface are you using?

Thank You, Jimmys69
I’m using steinberg UR44 interface.And my computer is window 10-64 bits,core i7.Cubase LE AI element 8-64 bits
You have any idea to fix that problem?

Apart from all the other correct settings, look for the “Loopback” button in the interface´s dsp mix and disable it.

I guess your sound card has internal routing, so that the “input” (you playback) is re-recorded. I suggest you dig in your soundcard interface.

Also make sure your project has no Sned or Cues active.

-First of all,thank you “DiSky”,“svennilenni”,“jimmys69”,"mitchiemasha " for all your helps.
-Finally, I could fix that problem by disabling loopback button.I think that re-record feature will be
useful for some even tough I don’t like it right now.So I’ll describe one by one
for those who have the same trouble as I did.

1.Go to start menu and click all apps.
2.Click on your interface driver ( mine is ur44 ) ,then click on dspMixFx UR44
( the screen should be pop up )
3.Click on setting icon then disable loopback button.