Record One Track to Another

Hello,
I’m using Cubase Elements and want to be able to record an Audio track to another Audio track.I know the basic process is to create a Group track and route the recorded audio track to group track,then create an new audio track for it to be recorded onto, but I’ve tried this and either i’m doing something wrong or it’s not possible in Elements. Any step by step help and advice would be very appreciated thanks

In higher versions of Cubase is possible to route the audio track to another audio track and record or to use the commands render in place or bounce for both midi or audio tracks
the group track doesn’t record anything it is not made for recording and in Elements you can not route the group track to another track other than stereo out

in Cubase Elements, depending on the versions you have, I think the only possible way to do this is:
export an audio mixdown of the tracks you want to record and reimport back in Cubase
1 solo the track you want to export and the stereo out and the fx tracks linked to your track you want to export and mute all the others
set the locators at the beginning and the end of the part you wan to export
export audio mixdown… with the same audio resolution of your project import the exported file in Cubase

if your purpose is to have a single audio file from many pieces of edited files than use bounce selection (in elements I think is possible only with audio files)
select the audio part you want to bounce, select audio, bounce selection
if you want to preserve the original take, double the track before bouncing

Hi Thanks for the Info worshiptuned,
I’ve tried the Solo track i want to export way before, but for some reason it comes out the same as the unedited (original) version. I don’t know if its the plugin I’m using or i’m doing something wrong. I’m on Elements 10.5

if the plugin is inserted as a send , you have to solo also the send (FX) track.

solo the track, the stereo out, the fx tracks, check that these tracks have not the record (red) or the monitor (orange) button enabled

it should work, hopefully

or try without the solo button, just mute all the tracks you don’t want to export

Hi again,
I’ve tried that and it’s either something I’ve done wrong or it doesn’t work

the process I described works for me, but try this

http://www.adgmastering.com/how-to-export-individual-tracks-in-cubase/

Hi again Worshiptuned,
I’ve now solved the problem. I forgot there was already an fx group track (from a selected type of project cubase gives you), so i just muted it and disabled any fx. Done the trick nicely when it came to exporting. Thanks for your help and advice.