Record problem Cubase LE 8 and Zoom H2n

Hi!
I’ve bought a Zoom H2n handy recorder and installed the included Cubase LE software on my laptop. I’m trying to use the Zoom as an audio interface to record tracks with Cubase. However nothing is recorded in the tracks. I see the volume meters moving up and down in the track as I use the Zoom but only silence is recorded. Have someone on this Forum had the same problem and solved it or can help me anyway?

Here are some facts:
Downloaded and installed software: Cubase LE AI Elements 8 64bit and E_H_and_F-Series_ASIO_v3.1.0.9 driver from Zoom.

Laptop: Fujitsu Lifebook E754 with 8GB RAM, Windows 7 professional SP1, 64 bit OS.

Settings in Cubase:
Device Setup / VST Audio System ASIO driver: ZOOM H and F series ASIO.
VST Connections / Stereo In (and Out) Audio device: ZOOM H and F series ASIO.
In Device Port: ZOOM H and F series A… In 01 (left) 02 (right)
Out Device Port: ZOOM H and F series A… Out 01 (left) 02 (right)

The Zoom H2n is connected to the laptop with and USB cable. Audio Interface is chosen on the Zoom. Headphones also connected to Zoom.

Steps in Cubase:

  1. File / New Project / More / Create Empty
  2. Project / Add Track / Audio / Add Track
  3. Click Record. Then meters is moving.
  4. Click Stop.
  5. Click Play. Then nothing is heard and no meters moving.

Hi and welcome,

Can you see the Audio event is created while recording? Can you see the waveform? Can you hear the signal thru Cubase while recording (if the Monitor button is switched On)?

Could you try to install and use ASIO4ALL instead of Zoom ASIO driver?

Hi and thanks for reply,

I can see the Audio event in Cubase but I cannot see the waveform. With the monitor button switched on I can hear the signal with the headphones connected directly to the Zoom recorder but not thru Cubase with them connected to the computer.

I have now also installed ASIO4ALL and used it. Still I just can see the meters moving when trying to record, no waveform is visible and no sound when I rewind and play. The only difference I can notice is that the meters seems to be much more sensitive with ASIO4ALL then with Zoom ASIO driver.

Thankful for more help.

Could the problem be that there is not more than 7GB diskspace left on the disk?

Can you see the meters activity on the Audio Tracks/Channels or on the Input Channels (red faders) only?

I’m a beginner with Cubase and not sure about all its parts. The attached screenshots shows settings and record try with ZOOM H and F series ASIO. I hope they could give a clue. Also, when I used ASIO4ALL Cubase seemed to record from the computers mics instead of from the Zoom recorder.
Screenshots.jpg

Hi,

From the screenshots, it seems everything is set up correctly.

But I don’t trust the Zoom driver. Please try with ASIO4ALL. In the ASIO4ALL Control Panel, set the Zoom as source.