record the click

So sorry - I know this has been asked but searching either returns 26,00 plus or “too many to show”

How can I record the click on my final output?

I know I’ve done it 9.5 but 10 is different in the audio connections vs. wherever it used to be - vst connection?

Thx,

Andy

Render your click track to an audio file:

https://www.youtube.com/watch?v=5PCxJFvBHzg

Thanks for the reply and that solves my short term issue - thanks again. Here’s’ the rest of the story.

Upgraded to 10.03. from 9.5 - PC version if it matters. The click tab in vst connections is gone. I had the click output to the band in 9.5 (in order to use tracks live) on an output channel (to a X32 on channel 9 for example) - band members could either listen (in ears) to it or not - except for the drummer of course.

How am I going to be able to export that click w/o having to render a click track for every one of my 200+ Cubase tracks? I often put 45 minute sets together in one Cubase project - mix and match all the time. This is going to be a PITA, another track to add to my 200+ files, etc.

I always thought being able to export the click w/o having to render it was a nice perk - like to a track on a digital mixer. If this is gone forever, I’ll have to stay with 9.5 as I use Cubase once a week (Live) for backing tracks. Really Steinberg? Seems like things keep changing for the sake of change.

Really??
Look here…

You ‘should’ be able to do exactly as you always did via the new metronome setup page.

I say ‘should’ because its totally broken in 10.0.30 and we’ll probably be waiting months for a new release to fix it.

OK, really appreciate your help - honestly. Been using Cubase for 10+ years. Here’s my scree shot of the metronome settings page.


It’s not inconceivable that I’m totally missing something but… it simply does NOT output the click when exporting an Audio Mixdown. Everything else comes out fine. And that still doesn’t address how I’m going to send that click on a channel to my digital mixer for the drummer/band. If I had the click option back in the vst connections box which seems to have been replaces with the Audio Connection tab, I would stand a chance.

If the click DOES record on your setup - with the settings in the metronome setup box (would you be so kind as to try it?), let me know because then the problem is on my end.


a

Appreciate your response as well. At least I’m not the only one experiencing this.

There is some redemption for Steinberg in this. Cubase 9 opens the Cubase 10 file and the click works as it used to. Glad I saved my version 9 and only did one project in 10.

You send the Click to Stereo Out!
I do not see a click out in the picture!
you have to create a separate click output! (F4)

do you know this function

For me, the click works as expected! everything ok, nothing is broken

thanks again for the reply.

Unless I’m blind, the stereo out IS CHECKED.


what are you doing that I am not that makes this work?

Concerning F4 - I looked at that before. I see NO OPTION to send the click out on a channel. I want it to work like it did in CB 9. I do NOT want to have to create another midi or audio track in my 200+ projects to get the click to the band.


Again, thanks for your help. What are you doing that makes this work?

What happened to the click “column” in vst connections - which now appears to be called Audio Connections. Where did it go or get moved to?

as I already wrote, the click must have a separate output to send it to a single channel in x32!
that was one of your questions (above)

How do I do that - step by step. I see no way to do that.

the whole thing has changed a bit!
read the related chapter in the online help and you will understand …
I can not say more, there it is explained perfectly!

I have no problem creating a bus. How/where do I assign the click to a bus? It’s not like it’s a track in the project.

What chapter. I read and re-read every word of the click in the manual. I DO NOT want to RENDER a click track. I want it to work like it did in CB 9. There seems to be no way to do this without RENDERING a click track to audio/midi and therefore CREATING another track in my project. Is that correct?

This is f**ing bullshit. You have to create a bus in the Audio Connections, assign it to an “out” in your sound card/mixer, and then that bus shows up in the metronome settings as a click destination. There is ZERO reference to this in the manual. WTF. Take something that worked fine and was simple and make it as hard as possible - the Steinberg way. I’ll still have to try this out on the gig laptop to confirm it actually works. For now the secret, don’t tell anyone how it works, why we changed it, or where the documentation has at least been identified.