Recorded Audio Will Not Play Back

Hey guys,

I am fairly new to Cubase. I have been getting used to its MIDI functions and am very happy and pleased with them. Now I am trying to record live instruments. The problem is there is no audio playback.

To clarify I am able to hear audio playback if:

  1. The track is a MIDI track assigned to a VST
    2)The track is an Audio track then is double clicked on to open the wave editor and the play button is pushed inside the wave editor.

If I want to just play back my audio track without having to open the wave editor I can not hear the track.

Here’s how things are currently setup:
Vst Connections

Input:
https://www.dropbox.com/s/yd8c5d4fh8jtw38/Cubase8.5_2016-09-01_12-24-45.png?raw=1

Outputs (note I am using control room):
https://www.dropbox.com/s/2umsa3kl7laup81/Cubase8.5_2016-09-01_12-25-14.png?raw=1

Studio:
https://www.dropbox.com/s/b4p8sqjae06y0m5/Cubase8.5_2016-09-01_12-25-52.png?raw=1

The actual audio track is configured to send to stereo out:
https://www.dropbox.com/s/uzah1x8ptat7htq/Cubase8.5_2016-09-01_12-26-38.png?raw=1

Control Room Overview:
https://www.dropbox.com/s/oogf3mnyz11bzog/Cubase8.5_2016-09-01_12-27-54.png?raw=1

Any help is appreciated. Let me know if more information is needed.

Thanks,
Kevin

Can it be, that the direct-monitor-button is still activated in your or each audio mono track in the inspector or directly in the left little menu left from this/each track? when this button is enabled, you can play nothing on this track back except the direct incoming.

Thank you for the reply,

I was hoping that would be the issue but doesn’t seem to be.

Direct Monitoring is disabled:
https://www.dropbox.com/s/12rjkkb8p8cxtum/Cubase8.5_2016-09-02_12-39-12.png?raw=1

However my monitoring settings are set like the below:
https://www.dropbox.com/s/z4id1a75tx7m8lc/Cubase8.5_2016-09-02_12-40-25.png?raw=1

When I changed this to any setting other than “Manual” I hear playback. What is the proper setting for this?

Thanks,
Kevin

no, i don´t mean a setting in the preferences! i´ve seen in on of your pictures, you gave in your first post, this for exactly:
https://www.dropbox.com/s/uzah1x8ptat7htq/Cubase8.5_2016-09-01_12-26-38.png?raw=1 , that all tracks are enabled the direct-monitor button

Aw I see now what you meant. I did turn that off and tried it that way too with no luck. The only thing that seemed to do it was making that change in preferences but I am trying to find more information on exactly why that’s the issue and what those different settings do.

Thanks,
Kevin