Recorded tracks lost, got 129 empty tracks back!

Today I’ve been working on a simple 6 track project in combination with Audiobus, JamUp Pro and Magellan.
After some intensive editing tracks 5 and 6, right after an undo action, I lost track 5 and 6.
So during the recreation of the lost tracks, I created “Snapshots”.

When I wanted to share the song by mail, I got the message the mail limit exceeded the 20MB limit. So with a mixdown I could send it.
However after this sharing, I seem to have lost the tracks again!! Somehow I’m stuck with 133 tracks, the first 4 tracks with the audio I recorded and 129 empty tracks with number 1-4!
After some fatal error the application crashed and the snapshots restored also just 4 tracks! Where did my last 2 tracks go to?

How funny, the song I send by mail was received with some time-shifted tracks and wasn’t anymore in sync!!

So tell me, how am I supposed to work with such bugged software?
Will these problems be solved or should I better request for a refund?


Attachment crash logs
[/edit] (17.1 KB)


I am really sorry that you are having such severe issues with Cubasis.

Thank you for your report and the log. We already know the issue and are working on it. Yes, the problem will be solved as soon as possible.

Kind regards,

Hi Marcel,

To help us fix this problem, could you please post here how to reproduce this error step-by-step?

This has now happened to me too. A simple project with 2 midi tracks and 2 audio tracks which had been used with Audiobus. It was only around 24 bars long. I saved it, and when reloaded it took maybe 5 mins to even load and there were an enormous number of tracks and when I scrolled down and tried to delete some tracks, it just froze.

This needs to be fixed urgently (as I think you are aware). Although it saddens me to say so, I no longer trust the stability to be able to use Cubasis on any significant projects until this and the undo bug is fixed.

Just checked and there is no new Cubasis crash log for this!

Sure! Although I’m not sure what was the fatal step, I’ll try to describe.

  1. Put the iPad 3 in the Alesis iO-Dock,
  2. Start Audiobus, Cubase and DrumJam,
  3. Record a drum track,
  4. Hook up bass guitar and start JamUp Pro,
  5. Record a bass line,
  6. Hook up a phantom powered mic,
  7. Find out that the mic input for Audiobus isn’t working,
  8. Record the voice with the mic trough JamUp,
  9. Start Magellan an record some synth,
  10. Record some additional bass and voice,
  11. Cut and paste some parts,
  12. Make an error and push the Undo button,
  13. Curse Steinberg for 2 whole tracks had magically disappeared and the redo button is not restoring!

Of course it is unclear if this will happen after working 10 minutes or after 10 hours.
So I suggest you just keep testing it until the issue will happen to the Steinberg team.