Recording audio without recording the click track at same time

My mind is blank, i have tried everything to stop this from happening but i seem unable to record audio [e.g. a guitar] without hearing the click track in the playback. I never select the click track to be operational in playback mode however it seems its always there!!
any suggestions please?


please state which Cubase you are using (Pro, Artist, etc.) and which version number. It increase the chance to get an answer for your specific problem.

Hi Johnny, thank you for letting me know the forum works!!!
I’m using Cubase Pro, version 12.0.52

Good to know. Next please post a couple of screenshots. At the moment you can onnly post one shot per reply so please make two replies.

Go to menu Transport → Metronome Setting…
Please make a shot of each of the marked tabs “General” and “Click Sounds”:

Also, just in case you haven’t done so yet, while hearing the click during playback, hit the letter “C” on computer keyboard to see if the click sound stops.

Hi please see the jpg files

Metronome settings look fine.
My guess is that the channel that the audio click uses (in the settings dialog General → Audio Click Outputs) a channel of your audio interface that gets routed back to an input of your interface.
Can you tell which ASIO driver you are using?

I recently bought an Alesis Multimix 4USBFX interface which is using the ASIO4ALL driver. I used to use a Steinberg 2x2 interface so that could be the issue.

When i do select Use Audio Click, the only output available to me is Stereo Out

Alesis don’t have their own ASIO drivers? I didn’t know that. Used to be such a fancy company.

Anyway, if you look in the ASIO4ALL control panel, first make sure it is switched to expert mode (bottom right icon), then search for an entry similiar to the one I marked. Obviously your device names will be different from mine as I don’t use the Alesis. Feel free to post a screenshot of the panel.

Hi Johnny, so i think i have an older version of ASIO4ALL as the control panel looks slightly different re the Expert Mode