Recording but no Wave form at 16bit only!

Hey everyone! Recording a band rehearsal today I decided to drop down to 16 bit at 44.1. Using two separate tracks, room left and room right, I recorded the practice but when we finished and I went to look at the tracks there were no wave forms even if I zoomed all the way in. There was audio playback and it worked as expected but no wave, just a grey line in each of the two tracks. I did some experimenting…Tried to open it in 9 instead of 9.5 but it was the same. Only seems to happen when trying to record at 16 bit. 24 and 32 are fine and work as expected. My workaround was to export the entire recording to a stereo .wav at the same settings, import it back into the project and trash the original recording. I was then able to see the wave forms and edit the audio. I am running 9 and 9.5 on a new custom build PC with Windows 7. All else seems to be rocking but thought I’d share!

Hi and welcome,

Is it related to [url=]this[url]?

Same here too. Though audio is recorded no waveform on 16 bits.

Same problem all of a sudden on 9.5. Audio recorded but inside the wav block is empty until i zoom right in

Topic closed.
Please use the other Thread instead: