Recording Dropout

I have been really enjoying recording & editing songs with my new Cubase 5, but suddenly Ive got a problem when recording!
There is an intermittent modulation type “wobble”, or dropout on the track, that varies in depth and speed, almost like I accidentally touched the guitar whammy bar and dropped the pitch a bit, especially on guitar or Bass chords, plugged straight into the interface, thro a mixer at line level, or thro a mic.

There is no eq, inserts or sends switched on and the levels are all in the green, with latency set to normal and even relaxed. No pops, crackles or other distortion. I have a partitioned drive for music which is defragged and internet disabled.

When listened to thro headphones plugged into the interface it sounds OK, but not when played thru the main interface outputs and into my monitor system. Playback, editing and mixing is OK for all other projects thro my monitors. Only the recently recorded track sounds “wobbly”

I have tried using a basic Behringer U-control UCA200 interface instead of the MI4, but the results were slightly worse, so it can’t be an interface or monitor problem.

I desperately need to record some tracks, so please can anyone advise me about what might be going wrong? Thanks for your help!

Mesh Intel Dual Core CPU, E6550 at 2.33 GHz, with 2Gb ram,
Windows XP media centre version 2002, service pack 3,
Cubase 5 version 5.5.3, 32 bit,
Steinberg MI4 interface, version 2.8.13, firmware 1.06, set at 44.1Hz, 24 bit.
Tascam VL-X5 monitors and Behringer MX 1604A mixer

Is the correct ASIO driver selected?

Hi, thanks for replying so soon. Ive got the MI4 asio driver selected in cubase “device setup”.

In my PC control panel/sounds and audio devices/audio/ there is a list of 3 devices in the sound recording - default device list and its always had the soundcard “Realtek HD audio input” selected. Should it be the “MI4 audio” instead?



If you use your interface for all your computer sounds you can disable other options in Windows Sounds and possibly, for your on board Realtek audio, in BIOS.

Hi thanks for replying. I only use my MI4 interface for cubase recording & the onboard sound card “Realtek audio” for media Player, etc. I havent ventured into BIOS on this computer, but might look into that next week.
If I set MI4 as the default audio device in BIOS and my control panel/sounds and audio devices/audio/ will Media Player sound stop working?

As a seperate question, do you think my Realtek sound card might be causing the problem?

Hi Mashed

Ive read some of your other posts, especially how to properly adjust the tempo of a completed song (thanks!) and you have also shown how to trash & reinstate preferences. I dont want to waste precious time, but do you think trashing my prefs would help with this recording problem?

You won’t set MI4 as default in BIOS, that would be a Windows setting. You may be able to disable the Realtek, however, to eliminate any conflicts.

All Windows sound will be output from the MI4 if it is set as the default playback / record device (Media Player, etc. included).

Hi Guys

Ive tried everything suggested and the problem is still there. Help!

As a comparison, I recorded the same part on freeby Krystal software and a cheapo behringer interface & the problem dropout did not happen!

I then remembered that I still had Cubase SL3 installed, so I recorded the same part using SL3 thro my MI4 interface and again the problem dropout did not happen!

I then uninstalled & then reinstalled Cubase 5 with all the latest updates, trashed my preferences, but the problem is still there!
When trashing the prefs, I left the folders Panels, Presets, Project folders and Scripts in place and only deleted all the files. Do you think trashing them would make a difference?

Any help would be gratefully received, otherwise I will have to go back to using SL3