Recording Drops

So I’m running into this problem on a fresh install of CUBASE 6 running on Windows 7 and using SAFFIRE Pro 40. It does not matter if I am recording MIDI or AUDIO after a short period of time recording stops but the playback head keeps moving forward. If I have other tracks recorded they will stop playing but eventually will start playing again but recording will not start again.
I have the the latest updates for all software and hardware.
System Specs:
Processor: Intel® Core™ i5CPU 650 @ 3.20GHz
RAM: 8.00 GB
64-bit Operating System

Make sure Windows isn’t using the soundcard. Make sure some kind of power saving option isn’t enabled. I’m guessing desktop?

Thanks for the quick reply! When you say “Make sure Windows isn’t using the soundcard” are you speaking on the motherboards or SAFFIRE Pro 40? I’ve tried it both ways with Windows using HDMI and using SAFFIRE Pro 40. This is for out put but I can’t select a different input since the only active input is SAFFIRE Pro 40. All power saving is disabled. I found that suggestion posted here on the forum I think by you. :wink:

Maybe try the windows legacy f/w drivers?

http://www.focusrite.com/answerbase/en/article.php?id=1030

This could be the metronome bug again maybe? Enabling/disabling the metronome during recording can cause this behaviour as is documented here

Okay,
So yesterday on mashedmitten’s recommendation I switched to the Legacy firewire driver and restarted (multiple times) and it didn’t seem to work. I then tried the click track on and off but that didn’t change anything. Frustrated that after spending all day trying to get everything working, I walked away from it planning to try it again the following day. This morning (the following day) fired up the computer and Cubase and it is working :confused:
So, I’m not sure yet what to put down for the resolution of this problem. I will as soon as I can figure it out. Weird…

Actually, Grim suggested the legacy drivers. :wink:

Well I have to open this thread back up because it is worse than I thought. The program pause/drop out is definitely back and is not just happening during recording but also playback.
Here are my current settings for everything:
ASIO Drive = ASIO Saffire
Advanced Options = Default
Clock Source = Firewire (can’t change this option)
Externally Clocked = I’ve tried both but currently have it checked

ASIO Buffer Size (set in Saffire Mix Control) = 1024 (I’ve tried them all)

So just to reiterate what the issue is: I will be recording or just playing back and some minor popping/static will start and then the system will kind of freeze and eventually will start back up. It seems random but if I keep playing it will eventually do it again and again.

Thanks for everyone’s advice and help on this issue. Right now I can’t do anything except get some ides down and then edit them so it is a little frustrating to say the least.

Thanks,
Don

How is the health of the project drive? Significant extra space for the audio and defragmented?
Just to rule it out. If you have another drive on the system, try backing up the project to the other drive and see how it runs from there.
HTH
J.L.

The project is on a brand new drive that right now is the only thing on that drive. The reason I even have this new drive is because I thought the same thing and figured a new SATA drive added to my computer wouldn’t hurt and would rule out the bad performance of a drive.
Now what I am experiencing after a couple of days of trying to figure out what the problem could be is pops occurring every 30-90 seconds even without Cubase playing or recording. So I’m starting to lean to a sync issue. Almost like a word clock problem but in this case I have no external digital devices plugged into the SAFFIRE Pro 40. Now if I close Cubase the random popping will go away.
I’m going to try to use Cubase w/o the SAFFIRE Pro 40 to see determine if it is an issue with SAFFIRE and Cubase or if it is an issue with Cubase and my computer.

I’ve now tried not using the SAFFIRE Pro 40 as the audio interface and instead used the generic low latency driver and still had the same results on playback except there was a difference in the glitch sound and that it was happening more often.

I’ve now used the ASIO DirectX Full Duplex Drive and I am not having the playback issues. So now I need to figure out where the issue lies on. Is it SAFFIRE or Cubase? I’m going to make sure I have the latest drivers and updates. If anyone has any insight to the what I think is a sync issue please let me know.
Thanks,
Don

Okay I’ve created a video of the issue I’m having. Keep in mind that I had to capture the audio on an external mic so the issue is represented. I couldn’t capture the audio straight to the screen capturing software.
http://www.youtube.com/watch?v=TZuzWPCv-Qs

Thanks…

Well with only 5 days left before my 30 days was up I took the Saffire PRO400 back and exchanged it for a ProFire 2626 and now after trying it out I am finding similar problems. So in another attempt to figure out what the issue may be I went to M-Audio’s website and support knowledge base. What I found there is that the firewire port that I’m using which is on the motherboard may not be good enough, as a matter of fact they even list the chipset my computer uses as a problematic one. Tomorrow I will pick up a new Firewire card and try that out. If that is the problem I will notify Focusrite about the issue and let them know that if they would of had that posted then I probably would not have taken it back to exchange with a competitor’s.
While I was at the store I also popped for KOMPLETE 8 ULTIMATE!!!
As you can probably guess I’m now more motivated than ever to get this issue resolved. :astonished: :smiley:

Nice, that’s the one with the shiny external drive right? :wink:
Good luck getting it sorted, it’s very annoying not being able to solve a problem while you feel you’ve tried everything!

Thanks and yes I’m very excited to plug that drive in and get installing. Just picked up my new FireWire card so I’m praying this will fix the issue. Putting it in and hooking it all up tonight. AGAIN…

Okay sports fans here is the solution my headaches for the past month.

  1. Installed a new FireWire card with Texas Instruments chip set.
  2. Disabled on-board sound and firewire.
  3. Use the Texas Instruments 1394 driver.
  4. Removed the the wireless PCIe card that was fighting for control of the IRQ (probably the ticket that solved the issues)
    Thanks to everyone that helped out!!!