Recording error : Audio dropout detected

Cubase 11.0.30
macOS Big Sur 11.5.1 (updating to latest now to test) using Universal Audio Apollo twin mkII
(latest drivers)
results in Recording error : Audio dropout detected.

Using external SSD drives for project. I have successfully used this system with high track counts and multiple simultaneous track recording with no issues. Only recently this error comes up since upgrading to Cubase 11 & Big Sur etc so I’m sure it will be fun to see fingers point at the other though I’d like to know what if any software adjustments can be made in the studio setup/audio system to rectify the situation. Perhaps one of the settings will help as I dont see any current info on Cubase setup on a Mac for Universal Audio etc

On this note what other high performance SSD external options are there or that people use on a MacBook Pro? Please advise, Thank you.

Hardware Overview:

Model Name: MacBook Pro
Model Identifier: MacBookPro14,3
Processor Name: Quad-Core Intel Core i7
Processor Speed: 2.9 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Hyper-Threading Technology: Enabled
Memory: 16 GB
System Firmware Version: 429.
SMC Version (system): 2.45f5

Stupid question, maybe, but still… What latency are you using when recording ? Maybe its value is too low for reliable recording tasks with Big Sur…

1 Like

not stupid at all, I think that was it. changed it to 512.

My reasoning was that I have never had that error before and used Cubase since v4/5ish.
Also the buffer size is arbitrary for UAudio since it has its own monitoring software though the buffer is still needed to write the audio etc. A bit confusing. I appreciate the response cubic13 thank you very much. it would be nice if others would chime in too lol. It can be difficult to find answers even with all the information out there. Still there needs to be an updated setup guide for cubase and UAudio gear.

I tried recording 3 tracks (1 mono 2 stereo) for a bit and seems ok now. Cubase v11 has been a big version jump to me from v7 so still getting used to it. Some of the settings have changed a bit and buried in windows. Thank you for the support cubic!!!

and still open question is: Any others have input on high performance external SSD drives via usb c ? lol seems like a trick joke question or what as they may not exist.

Latency can be a tricky setting to adjust for tracking… Here, I have a problem using, yes, what is known to be the best driver available, the RME one, at 44.1 kHz :

  • using 256 samples : everything works reliably. Never a single issue.
  • using 128 samples : it’s a hit or miss, with the day. And when it’s a miss, there is simply no sound available from Cubase of any kind and the audio-processing load is exactly… 0, as if Cubase was in a coma. The only way to retrieve sound, keeping this latency value, is either to relaunch several time Cubase while crossing my fingers, or more radically power off/on my Fireface UCX. Once the sound retrieved, there is no problem during the whole session that will follow. Maybe I should start a thread about it, because I’m still searching an explanation for such a behavior…

Glad to see that you found, at least, a beginning of solution. :slightly_smiling_face:

Indeed regarding latency. I used to do tech support for RME and found their drivers solid as can be in most cases. I used to have a fireface 800. I’m sure you tried all this stuff but I’d check out your drivers for storage controllers perhaps and or storage configuration in general, which you likely have. I used to build pcs and have found those issues to be problematic including other video card/software conflicts. Just thought I’d try to help. I switched to Mac for numerous reasons and am much happier despite my recent posts.

Serre-Ponçon lake, French Alps sounds awesome! Here in California we are just getting out of constant fire season…

Haven’t thought about the storage/video controllers until now - thanks for the suggestion. But presently, I’m more inclined to suspect that Cubase doesn’t like Emulator X : I just got a Cubase crash, this morning, with a continuous buzzing sound at 0 dB on the left channel of one of the outputs of the latter, after trying to change the latency in RME Control panel as, once again, I had a comateous Cubase with an audio processing load of 0, after having loaded my usual project template. At the opposite, using 128 samples of latency with Reaper and Emulator X is absolutely flawless. But overall, it’s another topic…

Yep… I’m glad to live here, in a more or less preserved environment : a paradise for mountain hikers such as me. And I’ve been horrified by the news about the Dixie Fire, this summer… :worried:

All the best !