Recording guitar in Cubase, WITHOUT using PodFarm sounds.

Hey there everyone,

So firstly, big thank you for any replies.

I’m pretty new to Cubase, but I think I’ve set up all my ASIO, inputs/outputs etc correctly (you can check my screen shots).

Basically, in Cubase, I can use my Line 6 UX1 to record audio. However, this only happens when I am using PodFarm’s effects. If I want to record with any of the Cubase effects, it doesn’t work. Although using direct monitoring I can hear the Cubase effects through my speakers, it just doesn’t record them when I hit record.

Can anyone point me in the right direction?

I’m running Cubase LE 8, on Windows 10.

Cheers.
Help1.jpg
help2.jpg

Hi and welcome,

What is the reason to use External Clock here? I would recommend to use an Internal Clock.

Can you see the meters, when you are recording?

Hi Martin,

Thanks for your quick reply. I changed the setting to use an internal clock as so (see screen grab). However, still no audio when I am recording.

I can hear the guitar using a cubase effect, but when I click play, nothing.

I’ve also attached another screen grab with a red circle, does this configuration look OK to you?
InsOuts.PNG
Now internally clocked.PNG
Levels showing.PNG

Hi,

While playback, disable the Monitor button (orange speaker button), please.

Also your signal is very low. You can use Gain or Maximise it.

Hey Martin,

I can hear it recorded now :smiley: So whenever I play live to record, I have to disable monitor?

I normally like to use a lot of delay on my guitar, sometimes up to 480ms, so hearing it the effect live whilst playing gives me a better flavour of the track. Is there anyway to simultaneously monitor and record the guitar?

Thanks for all your input so far.

Hi,

The Monitor button switches two different states of the track:

  • Monitor On: The track pass thru the signal, what comes to its input. The data in the track is ignored.
  • Monitor Off: The track plays back the data of the track. Input signal is ignored.

An alternative approach
https://www.steinberg.net/forums/viewtopic.php?f=252&t=116078#p632767

No. Whenever you play back your recording you have to disable monitoring. The monitoring button is for use to monitor whilst recording. As Martin says pressing it allows you to hear the input and masks what is recorded on the track already.

Alternatively, Rodger’s suggestion might work well for you.