Recording guitars

Hi, I’m new to Cubasis 3, so this question may seem obvious. On my previos DAW if I recorded a guitar track, but halfway through made a mistake I would just go back to the beginning and start again. That track would only have the latest version I recorded.

When I do the same in Cubasis, I can hear the previous recording as well as the new recording. I assume that for each take I will have to erase the previous ones, before recording the next one. Is this correct, or is there some setting to let me overwrite the old recording with the new one.

Hope this makes sense.

Hi TimRyland,

Please give our “Play audio tracks while recording” option a closer look, which you’ll find under Setup/Audio.

If enabled, existing audio events on a track are audible while recording or monitoring on the track.
By default, this setting is disabled which means that audio events on this track won’t be played if monitoring is enabled of if the track is being recorded on.

Hop that helps!



Thanks for the reply, but it’s not what I want to do. Usually I have 2 tracks, a backing track and a track for the guitar I am recording.

So I start to record my guitar along to the backing track, but unfortunately make a mistake. If I just go back to the start and start recording again, the take with the mistake in is still there. If that take is good, when I play it back I can still hear the take with the mistake in in the background. I then have to create another track to move the good take to, before deleting the mistake take.

The only other way I can see to do this is to erase the take with the mistake in each time before I start the next go.

My previous DAW was Multitrack DAW, which behaved the way I wanted, but I prefer Cubasis for it’s better fearure set, especially being able to start/stop recording from my iRig Blueboard.

It’s not a deal breaker, but just seems an extra step of faffing around, especially as I didn’t want to have to mees around with my iPad during takes.


Hi @TimRyland,

Thanks for your message.
What happens if you disable the “Play audio tracks while recording” setup option?


Got it sorted, thanks.

Thanks for the update, @TimRyland!
Glad to read you’re up and running!