Recording Input No Volume

Hello everyone!

I tried searching the forums for this issue, but didn’t see anything close to this.

When I try recording my guitar in Cubase 9 Pro, I can’t hear the playback/monitoring/anything from the instrument. When it’s recorded, the wav looks blank, but when you increase the clip gain around 10db, you can start to see audio.

My signal chain is Guitar > PODHD500 (stereo out) > Steinberg UR44 USB > Computer.

I recently switched from Pre Sonus Studio One 3, and didn’t have this issue.

Before I open Cubase, I can play the guitar and hear it without a problem, but once Cubase loads, it cuts the audio out. I have tried increasing volume on the POD, and UR44, however, it does show me that the audio clips when I do this.

I found something interesting, when I have the UR44 control panel up and load Cubase, I get an error or the control panel stating the USB port is already in use.

Any Ideas? I’m stuck!

Thanks in advance!

Check this thread out… :wink:

https://www.steinberg.net/forums/viewtopic.php?t=86910

Regards :sunglasses:

I’m not sure if UR44 allows any other option but check that direct monitoring is enabled in Cubase.
On the stereo recor track make sure the correct inputs are selected and enable the monitor button on the track.

Now do you hear the Pod in Cubase?

As to the levels…What cables connect the Pod to the UR44 inputs?

What sort of levels are showing on the Cubase input channels (they’re probably hidden, choose to show them in the MixConsole.

I found something interesting, when I have the UR44 control panel up and load Cubase, I get an error or the control panel stating the USB port is already in use.

It’s not that interesting…open from Cubase menu. :wink:

This is normal behaviour of UR interfaces when used with Cubase.
To hear the input you need to create an audio track, set up the inputs and enable input monitor on that track (the orange speaker button).

I found something interesting, when I have the UR44 control panel up and load Cubase, I get an error or the control panel stating the USB port is already in use.

When Cubase is running, all settings of the UR44 control panel (I guess you mean DspMix app) are accessible and controlled from within the Cubase mixer. That’s why it’s greyed out and your error message.

Thanks everyone!

Had no idea about monitoring the track itself, definitely not used to that. Now I just gotta figure out my latency!

Thanks guys!

With Pod you should be able to direct monitor with zero latency.

Enable Direct monitoring in Cubase, Device Setup.