Recording Issue

Hello,

I’m trying to record vocals with a mic. Its showing the input levels in the settings > sound (mac) so i know that the mic is responding to the voice.

However, In cubase, when adding an audio track, then record enable (Red button) and turning on the monitor (yellow button) I’m not getting any input whatsoever on the transport panel it should show a red meter level.

How can i record audio ? I’ve done it before & not too sure why its not working now …

Thanks in advance,
Peace

Aloha a,

I’m sure someone here will be able to help but first
list what gear you are using.

Reason being statments like:

so i know that the mic is responding to the mic.

can be a lil confusing.

You said a Mac but what audio device (if any) etc.

On a personal note
With the way I work I never see the meters on the track(s) I am
recording till playback.

While recording, I only see/am interested in the input meters.
YMMV

{’-’}

Set up your VST connections and choose the correct input bus for the track.

Hey There,

i meant to say the mic is responding the the voice in the audio settings of the mac.

Additionally, I have a USB microphone.

Thank you for your help, i appreciate your assistance much.

Which driver is Cubase set up to use as an audio interface? If it’s not the mics USB driver then it won’t record, then again if you use the driver for the mic, you may not get any playback from cubase. You can only use one audio interface, and preferably with an ASIO driver.

You can only use one ASIO driver at a time, which does not necessarily mean one interface…

Correction :wink:

My bad.