Recording midi- delay

Just bought Elements 10. When I play M-Audio 49ES the notes are exactly in sync as played, no delay. When I record I can see the notes recording perfectly in time with my playing. When I stop recording, all the notes jump to the right. I cannot figure why. No matter what instrument I use. Let me know how to fix. Thanks


Could you try in Cubase Safe Start Mode, please?

Thanks. I tried safe mode but it didnt help. I put metronome on and play notes to metronome. But when I look at the recording the midi notes just jump to the right. When I play the notes they are right on target with metronome. I have turned quantisize off. I have put quantisize on 1:1. I have tried the latency dial on the inspector putting it in negative territory. I can understand that some instruments have a late attack. But plain piano should not.

I also use Reason, Fl Studio and Mixcraft. Non of these programs do this… ever. When you play a note on the beat, thats where it gets recorded.

I am giving up. I have spent too much time trying to correct this bug. I will chalk it up to a waste of $100.00 and go back to Reason. I am just glad I did not buy the larger version and waste $400.


Isn’t there AutoQ enabled on your system?

Turn off Auto Quantize