Recording MIDI from MOX

Hi team,

I successfully laid down three drum tracks with Groove Agent SE4. Now I want to record some melodic content (bass, piano, etc.) from my MOX. The problem is, after I connect the MOX with a USB MIDI cable, power up the MOX, restart Cubase, open the project:

  • There is no longer any sound from the Groove tracks. (The MIDI data still appears.)
  • I get a message before Cubase opens that reads there are all kinds of unmapped ports.

Can someone walk me through a procedure so I can hear my Groove tracks AND the MOX content as I record its MIDI?

Thanks.

Hi,

Make sure, the ASIO Driver hasn’t changed to the Yamaha USB MIDI Driver used by MOX. Then your MOX is used as an Audio Device, not the previously used Audio Device (if it’s not MOX your Audio Device).

Hi Martin,
I assume you access that through the Control Panel in Windows? I have two USB drivers. The first is called “Yamaha Steinberg USB Driver” and the other is, “Yamaha USB-MIDI Driver (WDM)” I think the second one is for my Tyros 5. The first is for my UR44? The Device text boxes read, “Steinberg UR44, Buffer Size 256 Samples Input Output Latency…” Is this correct?

If it is, can you walk me through the VST Connections and individual track settings for the MOX and Groove tracks? Thanks. You’re the best!

Hi,

I mean the settings in the Devices > Device Setup > VST Audio System.

What is displayed in the VST Connections window? There could be the real Audio Port name (so UR44 or MOX).

It reads,

In
UR44 Input 1 (Active)
UR44 Input 2 (Active)

Out
UR44 Mix 1 L (Active)
UR44 Mix 1 R (Active)

Just for some more icing on the cake, I recorded a MIDI drum sequence on my Tyros 5, saved it as a MIDI file, and then imported it into Cubase 8. On playback, there is no sound. The MIDI Receive indicator is flashing on the Tyros 5, and so are the meters in Cubase. So I have a perfect MIDI connection but no sound. The drums play back over the headphones on the Tyros 5. It’s the UR44 that isn’t playing the sound. I downloaded the newest drivers, turned off my computer, restarted everything in the correct sequence–still no sound. The VST Connections windows show the UR 44 input and output buses as being present. Just no sound! Ever since I bought the UR44, I’ve had nothing but nightmares! Help!

I have no idea what I’m doing wrong. I think it’s something to do with the Track settings, but there are few options there that I can select. By the way, the UR44 plays wave files outside Cubase. My Tyros 5 doesn’t make any sound while it’s connected to Cubase. When I close Cubase, I get sound back from my tyros 5. I know this is an entirely different issue than my original question, but it’s more important at the moment.

I just noticed the clip lights are flashing on the UR44 (from bass drums too loud). This tells me the audio signal is getting to the UR44, just not out to the speakers. It’s as though something is muted???

You will need an Audio track and turn on monitoring.

Hi,

OK, UR44 is used.

Peakae is right. And of course, you need an audio cable from the MOX Line Out to the UR44 Line In.