Recording problem

I have a newbie question, I know this is a basic thing all DAWs do, but I can’t find a way to do it in Cubasis.

When I record a track with the guitar or bass and make a mistake (which happens often), I go back to the point where I made the mistake, with the punch in activated and record that fragment again, all good, but when I play what I have recorded, the old take continues playing along with the new one.

How to configure Cubasis to listen only the last recording?

Hi wooten,

Thank you for your message.

Currently, Cubasis plays back audio files that are overlaid on the same audio track at once, similar to a looper.
To prevent Cubasis from doing this, here are some possible options:

  • please select and mute the file you did not want to hear
  • place the audio file onto a different track which is muted
  • double tap the file to open it in the audio editor and save it via “to media”, before deleting it

Hope this will help!