Recording problems UR22

Hello,

I’ve been struggling to solve this problem.

I have a UR22 runing on a quadcore i5 with 4g of RAM and 300g hdd and with Cubase 5 at 44.10khz and 256 buff samples or 512, I’m not sure what to choose yet. (if you can advise on this matter great!! lol)
The problem is on the outputs when recording, if I choose the left input and record, when I play it back the sound only goes out from the left speaker, same thing happens if I record on the right one, the sound goes out from the right speaker. The VST, or import audio or MIDI files all goes out stereo, on both monitors, the recording does not.

I’m getting crazy with this, i’ve search all the options on cubase and nothing…

Can you please give help me?

Thanks!!

Hi,

It sounds like you’re on a stereo track trying to record a mono source. Please try setting up a mono audio track to record a mono source and then play the recording back.

I’ve solved the problem, I was recording on a stereo track… Now I’ve record on a mono track, select input 1 or 2 and it’s done!! hehe.

One more thing, and this is because I’ve never done this. How can I configure the MIDI in and out? I have a Keyboard and want to try to record a few things but i’m unable to send signal to the sound card.

The Cubase operation manual explains this quite well. If something is not clear then ask - but be specific, you can’t expect people here to reiterate and paraphrase the manual for you. :wink:

(Also please don’t double post) http://www.steinberg.net/forums/viewtopic.php?f=209&t=60524

First understand that MIDI does not send sound! If your external KB produces audio, then you need to connect it to your interface with an audio cable into an audio input and create an audio track for it.

If you’re having problems recording MIDI You need to checked that the MIDI channel being used is correct? You can set the Cubase side to “Any” if you only have the one source.
Do you have thru/local on/off settings set properly on the KB as well as in Cubase?
Have you enabled the monitor (loudspeaker button) on the track in the case you are using the ext. KB to trigger a VSTi?

hi

i-m trying to record with a ROLAND JUNO Di with MIDI, the problem is the lag!!! I do not understand how can it be so high! 91.4.
The thing is that if I use EZ Keys and create a MIDI track theres no Latency, but if I want to record just wiht the sound of the KB it’s impossible. I[ve try it all the combination possibles and the lag keeps there…
Help_…

thanks

Again, check that the thru/local on/off settings are set properly on the KB as well as in Cubase.