Recording stopped - too may tracks

Hi Folks - Recently started getting an error in th emiddle of my live recordings where the recording stops and I get

“recording stopped - too many tracks”.

Not sure why after a year of doing these recordings, this started happening.

I’m recording 16 tracks audio+ 2 midi - no processing during the recording.


Thanks for your thoughts…


TP

TimothyPaul:

  1. What version of Cubase are you using :question:
  2. What Kind of Computer - Mac - PC - Laptop :question:
  3. What operating system - Windows - XP - 7 - 8 Mac :question:

Jack :smiley: :smiley:

PS: IMO — 16 tracks simultaneously maybe pushing
the track limits of a LE light edition version of Cubase
especially if each track is lengthy in minutes like in live recordings. I could be wrong THOUGH :slight_smile:

Hi Jack,

I’m running Cubase 5 AI With the final updates on a PC w/ WIndows XP SP3. The tracks are about 1.5 hours but it worked fine for over a year. I use a Steinberg MRC 816 csx connected via firewire for the interface.

I just use this machine for tracking and later bring the files into Cubase 5 on my mac for mixing, so I don’t think it should be a processing issue.

Tracking machine is an HP8200 workstation with a 2TB Raid 5 drive setup. No errors are showing up in the event viewer on the machine.

Thanks…Tim

Tim: Have you tried tracking with Cubase 5 and your Mac :question:
The HP8200 workstation should do the trick to :wink:

IMO-- I wouldn’t be tracking Live with an OEM version of Cubase
with that amount of tracks and lengths of time. Just my opinion

Also adding “NEW SOFTWARE” to a PC windows machine can cause it to act weird every now and then.
Did you add something to your HP :question:

Maybe someone else has ideas for you :smiley:

Jack :smiley: :smiley:

I’m an idiot. I was out of hard drive space. Never thought with 2 TB that would happen, but then again 1.5 years of one and half hour recordings would do that.

Duh…

Yep: That could be your problem. Backup those tracks to something
and delete them off that hard drive. Live Recording takes lots of Memory. :wink:

Jack :smiley: :smiley: