Recording takes

Hi, newbie to Cubase 10 elements, have a question on how do I listen to the various audio track recording takes. I see them numbered but can’t see how to pick one and listen to it. Help anyone ?

Check out https://www.youtube.com/watch?v=XkAfjh_4dSM

Specifically at 9:00 going forward.

1 Like

Gocha!
Wasn’t really easy to find I have to say…had to watch the video really carefully a few times to see where he was clicking and then I had to find it on my track.

Greetings. I find that to be a common issue with many “tutorial” videos from all sources. A particular feature is to be demonstrated, then, when the key mouse click, menu choice, sequences of steps is explained, the presenter flashes though the critical items and it is difficult for viewers to see what exactly was done.

You’ll quickly get used to the “recording modes.” If, for example, you record a 16 measure loop and play though several takes, Cubase records “lanes” if the recording options set-up to do that. Midi and Audio are a bit different. It is all explained in the documentation and there are good videos on the basics.

If you have Lanes – you may Solo those, you may select them and hear them, you may turn the lanes into actual tracks, or you may Comp. the lanes into a single take. Remember to turn Monitor off after recording to listen to playback. All this will quickly become second nature to you.

Good luck. :slight_smile:

Firstly, Thank you for your helpful replies. And yes I agree eventually It’ll become second nature.

I’ve been through the Manual (Cubase 10 Operation Manual) and could not find any occurrence of track takes.
However, I did find “Handling overlapping audio”. Not very logical I should say, I wouldn’t have figured that out :frowning:
So it discusses several ways to select the track take which is (obviously?) an Overlapping Audio track. So. Either the manual is wrong, I have a different version of Cubase, I have to change something in a settings somewhere to make them appear, or i’m a dick head.

Right-click the audio event in the event display and select the desired event or
region from the To Front or Set to Region submenu.

When I do this I get the tools graphical menu. (Select, draw, erase etc) :frowning:

Click the middle handle on the lower border of a stacked event and select an entry from the pop-up menu.

That’s the method that was in the youtube quick-as-a-flash vid. :neutral_face:

In the track list, activate Show Lanes and select the desired take.

Yeah ?? where ?? :confused:

This and the next couple of pages
https://steinberg.help/cubase_pro_artist/v10/en/cubase_nuendo/topics/track_handling/track_handling_perfect_take_assembling_t.html

I don’t have Pro, just Elements. And anyhow, don’t think this applies to the subject on hand.

Comping audio takes? Seemed like that was the subject at hand, but oh well… :confused:

Sorry, I didn’t word my comment properly.
The documentation describes more than one way to select a take. That’s the subject.
Ah well, maybe I’ll figure it out one day :unamused:

In Artist and Pro this is most easily accomplished with Lanes which is what Raino linked to.
Sadly there are no Lanes in Elements so the process is a lot more complicated.

Ok thank you.

Wow, no lanes - that seems harsh.

Without lanes how are multiple takes even displayed?

Now I AM confused.

Sure has got Lanes, Quote from page 133 of the Elements 10 manual:

Handling Overlapping Audio
The basic rule for audio tracks is that each track can only play back a single audio event at a time. If two or more events overlap, only the one that is in front is played back. You can, however, select the event/region that you want to play back.
PROCEDURE
● Do one of the following:
● Right-click the audio event in the event display and select the desired event or
region from the To Front or Set to Region submenu.
NOTE
The available options depend on whether you performed a linear or a cycle recording and the record mode you used. When recording audio in cycle mode, the recorded event is divided in regions, one for each take.
● Click the middle handle on the lower border of a stacked event and select an entry from the pop-up menu.
● In the track list, activate Show Lanes and select the desired take.

Here lies my issue…

Right click audio event on my audio event pops up the Tools menu (you know, Arrow, eraser, draw, split glue etc) NOT the To Front or Set to Region submenu.

There is no activate Show Lanes option or menu in my track list that is obvious.
I am talking about an Audio track.

If Elements has got Lanes then it’s new in version 10, it certainly doesn’t have Lanes in version 9.

However, it wouldn’t, sadly, be the first time the Elements manual has referred to a feature that Elements just doesn’t have…this is probably why you can’t find the options. Comping is certainly not listed as an option in Elements in the Cubase 10 Comparison chart.

Going back to your original question, you can select different takes using the small downward pointing triangle that should appear in the middle of the audio that you’ve just recorded multiple takes of.

They’re not (unless this new for version 10). Luckily I only use Elements on a laptop for occasional recording when travelling…I’d never use it for comping.

Hello,

I hope someone can help me here.
I am using Cubase pro 10 and something weird has happened and I think there is a really obvious answer but I cant figure out what I’ve done wrong.
usually I can record multiple takes and view them in my lanes. However, all of a sudden, every time I reach the beginning of a cycle my previous take is overwritten., and nothing is tracked in the different lanes.

Please help it’s beyond frustrating
What have i pressed accidentally?

Lower left
The middle dropdown here is audio recording mode.
image
image
Keep History is the one you want.

If it’s Midi, that’s the next dropdown to the right.

The MIDI option acts weird, if you change the top setting it will change the bottom setting to “mix”.
If you have difficulty with the last take playing while you record a new take, you can avoid this by muting the MIDI track.

Monitor and Mute do not do the same thing with Audio and MIDI tracks.

Audio
Monitor on an audio track will disable the playing of any content already on the track and change the output signal to whatever is coming in to the track.
Mute will disable any sound recorded on the track or being played into the track

MIDI
Monitor does not disable the playing of content already on the track, but it does allow midi to come in to the track.
Mute disables the information on the track, but not MIDI events coming in to the track.

It’s very confusing.