Recording too many tracks at once?

I have Cubase 4. I have used it many times on my home PC and on my laptop. Recently while recording to my laptop, the recordinfg stops and I receive this message. “Recording too many tracks at once”. I am only recording 6 tracks from my Firepod. I am guessing that one of my settings is wrong or I am not synced correctly. Please help. Thanks.

Tell us about the latency settings in your Firepod software.

is your laptop in the same room as the band?

i was having the same problem & i read that the vibrations can mess with the hard drive, causing this error.

solutions: move your laptop further away or place it on a pillow.

i did the 2nd one and have had no problems since.

Don’t put your laptop directly on a pillow, it’ll block the air vents and overheat.

Also, it may go to sleep! :laughing:

That too :laughing: :stuck_out_tongue: