Recording Track But Signals from Other Tracks Recorded too

Hello,

First of all I will explain my setup:

  • Cubase 5
  • Windows 10
  • Lexicon Alpha Interface --> It has a Direct/Playback knot so you can choose if you want to listen your instrument directly or the Monitor Output.

I am trying to record a clean bass track on a track using drums on track 1 and a Tempo track. The problem is that I keep getting the drums and tempo combined with the bass on the new track, so that all 3 are mixed together (drums and tempo have a much lower volume).

Another Issue is that the front “Instrument” Input is not working IMO, it only works with back inputs (I don’t think it does matter)

I have tried two VST configurations with some screenshots attached.

  • Config 1: Getting the bass on my headphones directly through the Interface
  • Config 2: Getting all the bass just like a monitor with the full playback knot turned.

Can anyone tell me where i get the bass only signal recorded please?
Thanks
Config 2.jpg
Config 1.jpg

Try this…

Do not use the direct monitoring function from the audio interface.

Use configuration 1 but delete the 1st “Stereo In” bus and create a new mono bus for “In 2”.

Then you can plug into either front 1 or 2.

On the audio track you are recording to… in the inspector make sure the input is set to “In 1 or 2” (whatever you are plugged into) and the output is set to “Stereo Out”.

On the drum track it looks like the output is already set to “Stereo Out”.

It looks like you have the track “Monitor” function activated. To hear the audio tracks after recording make sure you disable the “Monitor” and the “Record Enable” functions. The “Monitor” function is only used to hear tracks during recording.

If you don’t want to hear certain tracks just “mute” them.

Regards :sunglasses: