Recording volume lower than monitoring volume?

Hi, i’m recording some 909 hats from a module,the recording is a lot lower than the monitoring volume though.

I’m at 44khz 24bit recording, there are no automation. It doesn’t matter if its panned central or hard left/right the change is the same so its not panning laws.

The monitoring of the channel with the fader at 0db comes in at -1.7, however the recording itself when played back is -4.7 db an 3db change in gain. Is there some setting? Whats the cause of this?

Thanks

Does everyone else have a lower recorded level than what they had when monitoring?

1 Like

PanLaw ? …

Surely pan law only comes into effect in playback once recorded? Even so, i’m recording in mono? If i were recording in stereo, panlaw shouldn’t effect the recording information as the pan position doesn’t stop the recording of either channel say if i record while panned left, both channels are recorded still the same as they come into the DAW from soundcard.

Surely its not possible this is panlaw? If i panned the sound hard left it remained 3db quieter than if i panned it central?

Anyone help me here?

CAn no one help me with this? I just don’t understand it at all.

This was the panlaw coming into effect when it shouldn’t.

Basically, when using a Stereo track but having a mono input, the panlaw is still applied adding 3db (or the panlaw setting I assume) to the monitoring input (even though the incoming input is mono), then when you play the (mono) recording back it drops the 3d on playback/recording as the panlaw isn’t needed on a mono signal.

I think an admin can maybe ask Cubase if they can adjust the Stereo Tracks to not use panlaw when the incoming signal is a mono track as this is currently the only way to get stereo FX as inserts after a mono signal afaik?

I think tracks should have option to be stereo or mono like this do in other DAW’s to be honest I’m sure Reaper allowed you to change the track as needed so you could record in mono then if you wanted Stereo effects afterwards you just hit the button to make it stereo maybe Cubase can look at this implementation?