Recording with hardware synths and VST's in Essential 5

Heya, so bear with me here, I am a newbie in the truest sense so my explanations will most likely sound strange as I am not familiar with the technical lingo. Anyhow, so this is the situation: I have an older model Korg Triton (so old that it has a floppy drive and no USB) but it does have MIDI plug-ins. Up until recently the Triton with an older version of Cubase was my setup. I recently purchased Nexus, as well as a Lexicon Omega (desktop external soundcard recording device etc etc) and Essential 5. So the situation is as follows: I am routing the Triton through the Omega which is then connected to my laptop (the specs on my laptop are rather underwhelming) and Cubase Essential 5 where you will also find Nexus. Somehow, with my limited knowledge I was able to set things up and I can now access the Triton via Cubase and lay down some tracks with Nexus as well. The problem I am encountering is when I go to record within Cubase. When I select the audio mixdown option all I hear when I play it back is the progs from Nexus and nothing from the Triton (which for the most part I am utilizing only for drumkits). Thinking that I might be able to record through Adobe Audition I attempted to go that route only to realize that somehow either the settings in Cubase are incorrect or the settings I randomly selected in Audition are incorrect (Audition also said I may not have enough bandwith to run all of it at the same time, as the laptop I am working off of is extremely basic), or a combination of both. So the question remains, does this sound like a matter of incorrect settings within Cubase or routing through the Lexicon? Can anyone walk me through the process one goes through to make sure all the audio settings are correct? Thanks a ton, and please ask for clarification if any is needed, I’ll try and explain it as well as I can :]

Zach

Detailed explanation of the signal chain?

Hello,

First, I would use the Getting Started file to confirm you have solid internal connections. As you record, do you see MIDI activity (bars rising and falling) on the track in the mixer or project window? Can you hear the material during playback? (You said that the problem was with Audio Mixdown. If that is the case, make sure your locators are set.)

To check Connections:

  1. Go to Devices>Device Setup there select your driver and make sure all your devices are active.

  2. Check VST connections (F4) both input and output as directed in the manual.

  3. After you have added and highlighted a track, go to the inspector on the left and confirm that the busses present in VST Connections are selected for your input and output.

@Mashedmitten: not sure what you mean by detailed description of the signal chain. I play the track in Cubase and the Midi seems to be working properly but when I record nothing from the Triton is retained in the mixdown, only the components from Nexus.

@Bane: I am definitely getting the Midi in/out signals. When I lay down the track in Cubase and play it back in Cubase I hear all components (from both Nexus and Triton) but when I go to record and play it back in Windows as a wav file, all I hear is the portion of the track from Nexus. As far as the verification goes (like I said I have no idea if I have set it up correctly) but within the device setup it looks to me like everything is ok. The Midi ports are routed through the Lexicon and the ASIO driver is the Omega? Is that what it should be? The VST system link looks like it is routed through the Lexicon as well…

@Whoever: Does anyone know specifics on the Triton? For some reason my previous setup required me to record with an external program (Adobe Audition) because of something due to the way the Triton works. Most hardware synths don’t have this issue but I remember some specific issue with the Korg Triton. I’m hoping this isn’t the case, as it would seem my system is not capable of recording and playing audio simultaneously with two separate programs…

You definitely seem to have everything set up correctly. The fact that the channel is showing MIDI activity tells us that. It is weird that in Cubase you can hear the Triton, but on the mixdown you can’t. I’m stumped, I might try changing the export settings to default, exporting different formats, or (if you don’t have a lot of presets, templates and soforth) trashing prefs: see Mr. Mashedmitten’s signature. The only other thing I can think of is that you might have muted the track or event by mistake, but then it wouldn’t play in Cubase. Also be sure to check that both your MIDI and Audio faders are allowing adequate output levels in the mixer.

@Dane: Thanks man, will do. And no worries, I was thinking of calling Steinberg today to see what they say. Thanks for the help!

Try Realtime Export.

Maybe you can tell me how to do this? Looking in the audio mixdown menu I don’t seen a box to check for realtime export. Is this option available in Essential 5?

Should be. Screenshot of the mixdown window?

Screenshot of mixdown menu…
screenshot.jpg

First, why iXML chunk? Second, why that samplerate and bit depth? 44.1k 16 bit is CD standard?

Don’t know why the IXML chunk is checked…as for the sample rate and bit depth, no idea either. Like I said, my experience with music production is extremely limited. At the core of the issue, the sample rate and bit depth is not what I’m concerned about if I can’t get the track properly recorded. As for the realtime export, it doesn’t appear to be an option…

Your use of the word record is incorrect. What you can’t do is Mixdown. Change the settings to what I posted above and try it would be the thing to do.

Telestic is right. Cubase Essential does not have a Realtime Export or Batch Export function, I searched the manual. As I said earlier, I would trash prefs to confirm that no filters are set improperly, for some reason blocking the export of that track. :wink:

Look at his screenshot. Also, Constrain Delay Compensation may come into it.

I have seen his screenshot, and I do know what the Realtime Export button looks like and where it is in the full version. I don’t see it in his screenshot. Doesn’t Constrain Delay Compensation minimize latency? I will admit, I don’t know all that it does since I’ve never had to use it, thankfully.

I’m not talking of Realtime, but rather his export rate and depth.

Oops!! I agree, he should try exporting at 16 bit/44.1 kHz. Hey Telestic, would you mind posting another screenshot, only moving that export window out of the way so that we can see your project window. We might have found your problem, your MIDI 08 track is muted at the bottom. :stuck_out_tongue:

Here we go. I’m not using all 16 channels…just 3 midi and the others are from Nexus…
screenshot2.jpg

Tried exporting with the the change of settings and there was no difference…