Reducing size of MP3 files (plus, lost transport)

Can anyone tell me how to reduce the size of MP3 files created in Wavelab? I just dithered a file from 24bit to 16bit and then saved it as an MP3 file and it has created a file over 40 MB in size, even though the track only goes for 2 and a half minutes. The file is too big to send as an attachment.

Also, on an unrelated issue, I have lost my transport display from the GUI – one day it just disappeared – and I don’t know how to retrieve it.

Hope someone can help

You have to choose also the file format mp3 (eg 128kBit). It seems that you have chosen a WAV-format and you only have changed the file extension.

Yes, and this should bring back your Transport control, I hope.
Transport.png

Thank you Riwe for advice. I haven’t yet tried what you said because we are having a heatwave where I live in Australia and my studio is too hot to turn on the computer.

Thank you too, Marco, for going to all the trouble of creating a screenshot for me to get me on the right track. Likewise, will have to wait for cool change to try it out.

Thanks Riwe, you gave me just enough info to take it from there and create an mp3. So, in wavelab you have to actually choose the mp3 option twice because there are two windows that come up in the Save As process. You would think that once was enough? After I chose Mp3 for the second time it defaulted to “encoding faunhofen 128kbps (or something. I don’t want to turn audio computer on again to check spelling of Faunwhatever because it is still around 100 degrees in my studio even though it is midnight here in oz, after being around 108F/42 Celsius all day). I left all other options at default. Hope this is a recommended quality for mp3.
In regard to Marco’s instructions on bringing transport back, it seems I have already tried that route: Workspace > Command Bars > Transport commands. I already have the transport commands option ticked and never unticked it at any stage. I need this transport window visible as I don’t have a midi controller for Wavelab. Thanks anyway Marco for trying.

So, in wavelab you have to actually choose the mp3 option twice because there are two windows that come up in the Save As process

I don’t know what you mean. You have to select the audio format: mp3, then the encoding options.

Philippe

And the quality (and also the file size) depends on which bitrate you choose.

I don’t know what you mean. You have to select the audio format: mp3, then the encoding options.

Philippe

I have attached a file of screenshots of the windows that come up in the Save As MP3 procedure. Note that I have chosen the MP3 format as the type in the first window. After clicking Save, the window behind it comes up, and in that window there is no recognition of the MP3 format/type chosen. It is in Wav format. I have to choose MP3 again by clicking on the output format file icon, and yet another window comes up and I have to click in the type box to choose MP3 format again.

Still haven’t found my transport bar…
wavelab Printscreen.jpg

The first screen is actually redundant, and can be skipped by removing the checkmark at the second screen. Then, in the second screen, you can use the dropdown to directly select MP3 (and also use the upper checkmark to keep it for next time). Personally I have some much used formats saved as preset here (under the dropdown), so basically I only get the second screen…