Registered/Activation

Yes this is confusing; “registration” and “activation” are two different things, but in fact you can’t activate without first having registered, so that notice on first starting Cubase is redundant. It’s been there for years and I guess they just forgot to remove it from the code. In any case, it only appears the first time you run it after installation and once you click “Already registered” it goes away permanently.

Hiya bud

Ok… I will try to help you out (activating etc is not something i do very often:p)

  1. attach your dongle to your internet machine and start up the elicenser control center
  2. select your dongle in the list on the left
  3. press the green button with the downwards arrow above the list of elicensers
  4. enter your code(s) so they are activated on your dongle
  5. go online into your steinberg account and activate your products in the “my steinberg” section (register elicenser/software / enter download access code) by entering your activation codes.

I think thats how it works…

Njoy:)

I do but i don’t know is Activate or not ? when i open Cubase then again asking Register…

Click on your usb dongle in the elicense control center and send a pic please…

Can you move licenses to your dongle?

What happens when you click on “already registered?”

(Brb, need to sleep some)

Thanks for your interest and I am very upset to see that after spending such a heavy amount of cash the plugins are only for a set period of time thats just not right!
Kindly tell me have all softwares been properly activated and do I need to do anything else right now?

According to your screenshot, everything is correctly activated. The next time you open Cubase, click “Already registered”.

The trial versions of the four VST instruments are included on the boxed DVDs and are exactly that – trial versions. They are not required for Cubase (which has its own plugins included) and are optional additions. If, after the trial period you decide you would like to keep one or more of the optional VST instruments, you can purchase an activation code online which will grant permanent use of the already-installed instrument. If you do not wish to keep the VST instruments, you can just uninstall them and Cubase will continue to work.

OK now I understand Thanks for nice guide. something is mistake please see pic my Cubase ok or ?

Should be ok.

-Right click the cubase icon on your desktop and select “properties”
-Select the “compatibility” tab
-Remove any checked boxes in this tab and press “ok”
-Start cubase

Njoy:)

Hi Thanks you have really been a great help and my problems are nearly gone.
Now I want to install my Native Instruments komplete-10-ultimate kindly tell me which folder I need to install it so Cubase can recognize it and works without any problems. Do I need to install it in one of the following folders? - VST Sound, VST3 or VSTPlugins :question:

Really anywhere you want to. Just set the path in the plugin manager afterwards.

thanks for replying I am very sorry but as I am not a pro I don’t really understand what you mean could you explain it to me step by step please.

C:\Program Files\Steinberg\VSTPlugins is usually a good place to install plugins…
(Many plugin companies default to this location when installing)

You can put the vst data (libraries, soundfiles, samples etc) in a different location… (Different partition , different drive or wherever)
https://www.youtube.com/watch?v=kJD0kfbfOgY

Hi Thank you for all your help Cubase installation is almost complete
Actually I have Moxf8 this is my controller and sometimes I use its own sounds in Cubase. I am having problem with syncing I feel that it’s not syncing properly with the tempo, before I have Cubase5ai It worked perfectly with that so tell me do I need any specific settings to sync the tempo? One other thing please look at the screen shot , UCX is my interface and I one to use Cubase with my UCX but when I open Cubase, then Cubase stops working with my UCX and connects to my Moxf8 input output then I have to go to device menu and change the settings so that Cubase works with UCX not Moxf8.

Check these two boxes in your device editor…:

ASIO (the special audio driver that Cubase needs for best performance) can only work with one interface at a time. If you have more than one ASIO device (and therefore driver) you must choose one of them, and if you switch to another Cubase remembers this between sessions. One workaround would be to connect the analog outputs of the MOXF8 to the analog inputs of the UCX and use only the UCX ASIO driver.

You don’t appear to have the ASIO driver for the UCX installed.

I simply want my MOXF8 to follow Cubase tempo how can I do this?

I’m not familiar with the MOXF8 … do you mean, you want an internal sequencer in the MOXF8 to sync via MIDI with Cubase being the master?

Transport-> project synchronization setup -> midi clock destinations -> choose your moxf8 in the list

Also check ->" midi clock follows project position " and “always send start message”

Enable your moxf8 for receiving midi clock…

Good night:)

sorry I think I may not have explained myself properly want I want is when I change the Cubase tempo my Moxf8 recognizes it automatically for example I record in Cubase Moxf8 arpeggio pattern so if cubase tempo is 120 moxf arpeggio patterns follows the cubase tempo.

What gcc said.