Rehearsal Marks below stave

I’ve started a new file (no xml import or anything). In the score the rehearsal marks are above the stave. But in the parts, the rehearsal marks are below the stave. I can’t find any setting that has caused this?

There’s an option for this on the ‘Bar numbers’ page of Layout Options, ‘Show rehearsal marks below bottom staff’.

Thank you. Couldn’t see it for looking…

I’d like to request that this option be included in the Rehearsal Marks page. Why would it be in Bar Numbers?

Because it is usually layout-specific, not project-wide, so it needs to be in Layout Options. And there’s no submenu in Layout Options for rehearsal marks at present. I assume that’s why.

This doesn’t make sense to me. Rehearsal Marks are System Objects, why aren’t options for them in the System Objects submenu?
At present, I don’t know how to have RMs only at top and bottom, but show tempo marks above the string section…

At present, there’s no way to differentiate between the locations of different categories of system objects.

As an aside, I’m not defending the reasoning, merely pointing out why some options are Engraving Options and others are Layout Options. I don’t disagree that more control over rehearsal marks on a per-layout basis would be nice.

Thanks, Dan. Hopefully all these minor challenges will disappear in future versions of Dorico.