Rehearsal Marks

I’ve changed the rehearsal mark to “bar number” but the next rehearsal mark shows up as “A.”
There is also a red “?” next to my 1st rehearsal mark that shows the bar number.

Also, is there a way of setting the default to “bar numbers?”


For changing the ‘default’ to show bar numbers, try using the Rehearsal Mark Engraving Settings… (found within the Engraving Options menu, not the Bottom Panel Rehearsal Mark options.

The red ‘?’ looks to be a warning message of sorts. and it seems to appear when there’s an inconsistency with either the position, or the sequence type.

I don’t know how you can reset it, except by adding in another rehearsal mark on top of what’s already there. Just adjusting the available settings don’t by themselves seem to get rid of it… from what I can tell.

That took care of it