Reinstalled Windows, cubase license doesn't work anymore

Ok, I had to reinstall Windows.

So I had to reinstall Cubase AI that came with my MOXF6. Enter the download code, that receives an activation code.

But upon entering the activation code, the license manager says, Error, this activation code was used already.

Of course it was used already, with the previous version of Windows…

Now I can install Cubase AI once in a lifetime? Are those software engineers so amateurs they didn’t foresee an OS reinstall? Ridiculous.

Is there any workaround to get Cubase AI working again?

Thank you!

Now I can install Cubase AI once in a lifetime? Are those software engineers so amateurs they didn’t foresee an OS reinstall? Ridiculous.

Welcome to the forum. :unamused:

You need to re-activate your license in your Mysteinberg account…see the knowledgebase article below.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/soft-elicenser-sel-faq.html

I have an old version of Sequel and have had to reinstall a number of times. I had to logon tot he Steinberg site and Reactivate it. Steinberg sent me a new code which I entered.

I don’t know if Cubase has a similar mechanism. It might be worth logging on the Steinberg and checking to see if there is anything you can do with your license.

Regards

I followed the steps described. I keep receiving the same activation code over and over.
Something is very wrong around this license activation procedure… :frowning:

I wrote to support also, received an answer, this answer also describes the same steps I followed countless times, but the licenser keeps telling me that the activation code was already used. I tried everything in the steinber.net account but I always receive the same activation code.

Can you describe exactly what you are doing and at what point it is failing.