RemoCord Send Error when opening Cubase

I ran into multiple problems updating VST Connect Pro to 4.0.10 for Nuendo and Cubase (Mac) last November 2020. After patient assistance from the local Steinberg dealer, and further updates of VST Connect Pro, I finally got VST Connect Pro installed on both DAWs. However, there’s an unpleasant hangover. Since then, whenever I open Cubase Pro (10.5 and 11) I always get a pop-up error message: “RemoCord Send Error -RemoCord Send: Memory Error!”. I have to click “Ok” five times for Cubase to resume. This is has become very annoying. I’ve tried reinstalling etc, but no luck. Has any body struck this problem? All hints gratefully accepted (… and yes, I didn’t read the warning in the FAQ before I started tinkering back in November 2020).

Welcome. Before we are going into details. Which version are you running now? You should have installed version 4.0.45 for product line 4. Download Here


pls. also let us know your OSX Version, thanks.

Thanks for the responses.
Current set up: MacBook Pro 2017, 3.1 GHz Quad-Core Intel Core i7, 16 Gb Ram, OS 11.3.1; Nuendo 11.0.20; Cubase Pro 11.0.20; VST Connect Pro 5.0.20.
Spork, I believe I sequentially installed hotfix ver 4.0.45 - with all other incremental updates - during troubleshooting in November 2020.
It’s puzzling to me (a) why Nuendo has caused no problems and (b) why the Remocord Error briefly appeared to stop while Mac OS 11.1 was my current OS earlier this year.

… you lost me. I try to summarise it.
[a] Nuendo/Cubase 11, OS 11.3.1 and VST Connect Pro 5.0.20 is working.
[b] OS 11.3.1 and VST Connect Pro 4.0.45 does not work

And here are the answers :
[a] should work
[b] Has never been testing and I doubt that it will work. Too many Apple OS and Apple changes are between VCON 4.0.45 and Apple OS 11.3

Thank you,

Michael, sorry for any lack of clarity.

  1. My problem is that Cubase 11.0.20 produces five Remocord Error pop-ups every time I open it.

  2. That problem started in November 2020, when I updated VST Connect Pro for Cubase and Nuendo to 4.0.10. The upgrade was very difficult and caused crashes freezes etc, but I received advice from the local Steinberg dealer. I eventually re-installed all successive iterations of VST Connect Pro (including 4.0.45, which you mentioned). Finally I managed to complete the upgrade and get Cubase and Nuendo running again.

  3. Nuendo was then working fine, but I started getting the Remocord error pop-up screens in Cubase. It loads eventually and runs fine, but the Remocord pop-up screens shouldn’t occur and are annoying.

  4. Since November 2020 I have continued to upgrade Nuendo, Cubase, and VST Connect Pro as new versions have been released by Steinberg. All three are currently fully up-to-date versions.

  5. But the Remocord Error continues in Cubase. I haven’t found any record of this Remocord error anywhere online, and I hoped a mod (or a power user) might be able to shed some light on the problem.

… what happens if you open “VST Connect SE 5”? Cubase 11.0.20 is bundled with VST Connect SE 5.0.20. It should work, correct? You should not get any error-message. VCON 4.0.x is not ready for macOS 10.3.x


I haven’t tried to open VST Connect SE in Cubase 11 yet, because I have Connect Pro. Furthermore, I haven’t needed to use VST Connect Pro in Cubase for any networked recording sessions yet.

All I need at the moment is to stop the five Error pop-up screens appearing every single time I open Cubase.

I assume these RemoCord Error messages appear because a small, inconspicuous file somewhere in my system, was altered/corrupted/subverted during the process of troubleshooting upgrades in November 2020.

I was hoping a wizard here might point me to that precise file.