Remote Bridge

Hi,
please advise me dspMixFX Remote Bridge still doesn’t work for wifi connection.

PC and iPad are on the same network
iPad ios 14.4.1
dspMixFx UR-C app V1.5

UR816C
boot: V1.00
main: V1.5
driver: V2.0.4
dspMixFx UR-C V1.5.0

after connecting the ipad with the cable everything is ok.

1 Like

I also have a UR816C and can not get the remote bridge to connect. Running Windows 10. I formerly had UR44C running on a mac and had no issues with the remote bridge. Unsure if this is a Windows problem or a UR816C problem. Hopefully Steinberg can fix this! I’d love to have the drummer use an iPad and set his own headphone mix using DSPmixFX.

Edit: Turns out that after quitting / restarting the remote bridge, my iPhone connected to the UR816C. Perhaps there is an issue where upon a computer sleep/wake cycle, the network connection is somehow disrupted, but I was able to connect. It sounds silly, but quit and restart the remote bridge and see if that works.

1 Like

Updated solution: I was still having intermittent success at connecting my iPad to my PC and I changed the following setting and immediately stopped having connectivity issues.

In the taskbar, right click on the Remote Bridge icon and click ‘setup’.
By default, there will likely 3 boxes checked: vEthernet (wifi); vEthernet (Ethernet) & Wifi.

I unchecked both vEthernet protocols. The very same instant, my iPad connected. Bonus, I have wifi repeaters in my house to get better coverege and I no longer need to be connected to the same exact repeater. I can have my pc connected to the repeater, and my iPad connected to the main router and Remote Bridge connects either way. Hope this solution works for you!

1 Like

thank you for your advice. unfortunately it doesn’t work for me

marek

Any update on this matter? Steinberg… Please

Dear All,

Initially I would like to thank Bison for giving me the hint on how to overcome this issue.

Secondly I would strongly advice to read the UserGuide of the Remote Bridge.

When you open setup you will find lots of Ethernet connections from you PC / Mac drivers log, old and new.

I had several, I was confused which one to use.

So I went to my Network settings and I found the Ethernet I need to connect to:
image

and Exactly as Bison described it appeared in the remote instantly

Thank you Bison204

1 Like