Remove all fingerings

When I import MusixXML I sometimes get heel/toe (or other small “objects” in the scans) converted to fingerings.

Here is how it usually looks:

Not very difficult to manually remove, but is there some easy and secure way to locate and remove them all in “one stroke”? I tried filter but I could not find anything. TIA.

Select all the notes (select all then filter notes), in the properties, untick fingering. Done

I don’t get the “details” section where I can uncheck the fingering;

I do:
Select All (cmd-A)
Jump Bar
Filter Notes and Chords

(Clearly I’m missing some step.)

There might be tuplets, un-select those (in the filter tool)

There’s also a Reset Fingering command in the Fingering category on the contextual menu - that will be probably be quicker than using the properties panel in this sort of situation.


You’re right, I forgot about it!

For reference @Mats_Frendahl , the relevant page in the manual is the top result when you search using this thread’s title.

John Barron covered this exact scenario in last week’s Discover Dorico session. If you haven’t watched any of these, I’d start now!